Il forum di HostingVirtuale



Oggi è martedì 24 gennaio 2017, 0:01

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento
 [ 1 messaggio ] 
Autore Messaggio
 Oggetto del messaggio: Problemi con font personalizzati
MessaggioInviato: venerdì 3 febbraio 2012, 10:18 
Non connesso

Iscritto il: giovedì 2 febbraio 2012, 9:16
Messaggi: 1
Salve a tutti. Ho un dominio free su questo Sito. Ho dei problemi nel visualizzare alcuni font personalizzati, scaricati e free. In pratica in locale mi funzionano ma quando li carico sul sito vengono ignorate le istruzioni CSS3 di @font-face. Premetto che ho anche provato ad inglobare l'istruzione @font-face in @media screen. Qualcuno sa dirmi se col servizio free non sono riconosciuti i metodi CSS3 o se devo adottare altri accorgimenti ?
preciso che le pagine sono testate su IE8, Chrome, FireFox, Opera, Safari e...:

/* SU CSS */
@font-face {
font-family: 'EasySpeechRegular';
src: url('font/easy_speech_free-webfont.eot');
src: url('font/easy_speech_free-webfont.eot?#iefix') format('embedded-opentype'),
url('font/easy_speech_free-webfont.woff') format('woff'),
url('font/easy_speech_free-webfont.ttf') format('truetype'),
url('font/easy_speech_free-webfont.svg#EasySpeechRegular') format('svg');
font-weight: normal;
font-style: normal;
}
h4 {font-family: EasySpeechRegular}

Grazie a chiunque vorrà darmi suggerimenti.


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento
 [ 1 messaggio ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Iscritti connessi: Bing [Bot], Google Feedfetcher, Yahoo [Bot]


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Cerca per:
Vai a:  
cron