Il forum di HostingVirtuale



Oggi è martedì 25 luglio 2017, 5:45

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento
 [ 6 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Problemi con phpBB
MessaggioInviato: martedì 3 ottobre 2006, 8:46 
Non connesso
Site Admin

Iscritto il: mercoledì 20 novembre 2002, 17:28
Messaggi: 2904
Alcuni utenti stanno riscontrando dei problemi con il forum phpBB. Vi invitiamo a discutere di questa problematica che non si presenta in tutti i casi quindi richiede la collaborazione di tutti gli utenti che ne fanno uso.
Grazie.

_________________
Massimo - Assistenza Clienti HostingVirtuale


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: martedì 3 ottobre 2006, 9:39 
Non connesso
Senior Member

Iscritto il: martedì 9 maggio 2006, 19:20
Messaggi: 32
i problemi non sono nei phpbb base ma più che altro nei portali che riempiono di mod senza cancellare il codice inutile e aumentando i bug senza pensare a risolvere...il phpbb plus per esempio è pieno di codice inutile e bug e anche il phpnuke (a parte la versione 7.6 sprint che è stata alleggerita bene e risolti monti bug e la evolution che nonostante monta un infinità di mod hanno pure tolto codice inutile e innumerevoli bug)


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: martedì 3 ottobre 2006, 14:32 
Non connesso

Iscritto il: mercoledì 7 giugno 2006, 15:38
Messaggi: 2
Salve a tutti

Ho grossi problemi col forum phpbb, da diversi giorni non è più possibile aprire nessun messaggio.

Ecco l'errore riscontrato dal debug del forum:

Cita:
SQL requests not achieved

DEBUG MODE

SQL Error : 2013 Lost connection to MySQL server during query

SELECT * FROM phpbb_smilies ORDER BY smilies_id

Line : 732
File : class_config.php


e questo è il codice del file class_config.php intorno alla linea 732:

Codice:
720   function read($force=false)
721   {
722      global $config;
723
724      if ( !$force && $this->data_flag )
725      {
726         return $this->data;
727      }
728      $db_cached = new cache('dta_smilies', $config->data['cache_path'], $config->data['cache_disabled_smilies']);
729      $sql = 'SELECT *
730               FROM ' . SMILIES_TABLE . '
731               ORDER BY smilies_id';
732      $this->data = $db_cached->sql_query($sql, __LINE__, __FILE__, $force);
733      $this->data_flag = true;
734      $this->data_time = $db_cached->data_time;
735      $this->from_cache = $db_cached->from_cache;
736
737      return $this->data;
738   }
739 }


Ho provato a far eseguire dal phpmyadmin la query che il forum non riesce ad eseguire (SELECT * FROM phpbb_smilies ORDER BY smilies_id ) e sembra che nn ci siano problemi, però il forum continua a non funzionare...


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: martedì 3 ottobre 2006, 15:19 
Non connesso
Senior Member

Iscritto il: martedì 9 maggio 2006, 19:20
Messaggi: 32
stesso errore che ho riscontrato io...cmq io l'ho riscontrato nel login e nella modifica di msg...e da qualche giorno è quasi sempre impossibile aprire topic


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: martedì 3 ottobre 2006, 17:50 
Non connesso
Site Admin

Iscritto il: mercoledì 20 novembre 2002, 17:28
Messaggi: 2904
I nuovi post inseriti vengono visualizzati, i vecchi no... c'è qualcosa di strano nel viewtopic, forse a seguito di aggiornamenti? Bisognerebbe vedere anche in altri forum se è un problema noto...

_________________
Massimo - Assistenza Clienti HostingVirtuale


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: domenica 22 ottobre 2006, 10:19 
Non connesso
Newbie

Iscritto il: martedì 20 giugno 2006, 9:34
Messaggi: 10
Anch'io ho il forum phpbb aggiornato , ma NON ho di questi problemi.:D

Il file class_config.php ce l'hai perche' hai installato la mod "Categories Hierarchy" che permette di inserire i sottoforum , nel phpbb di base non esiste quel file. Io non ho quel file perche' non ho inserito quella mod.

EDIT : Su phpbb.com ho trovato questo topic che ti puo' interessare e in quel topic penso puoi cercare aiuto.
http://www.phpbb.com/phpBB/viewtopic.php?t=265040

Ciao


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento
 [ 6 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Iscritti connessi: Bing [Bot], Exabot [Bot], Yahoo [Bot]


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Cerca per:
Vai a:  
cron