Il forum di HostingVirtuale



Oggi è giovedì 19 gennaio 2017, 9:46

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento
 [ 8 messaggi ] 
Autore Messaggio
MessaggioInviato: mercoledì 30 dicembre 2009, 1:32 
Non connesso
Newbie

Iscritto il: martedì 20 ottobre 2009, 20:41
Messaggi: 12
Allora ho installato wordpress 2.9 sull'anteprima del sito ma riscontro un problema, in pratica non si vede il testo nel box che si usa per scrivere gli articoli cioé il testo non si vede ma c'é, perché selezionandolo con il mouse si vede e non posso nemmeno passare da editor visuale ad html e mancano anche tutte le icone del grassetto-corsivo quelle in alto, lo stesso problema ce l'ho con la versione 2.8, l'unica che funziona bene é la versione 2.7.1 da cosa puó dipendere?


Ultima modifica di Matteo il sabato 2 gennaio 2010, 18:19, modificato 1 volta in totale.

Top
 Profilo  
 
 Oggetto del messaggio: Re: wordpress 2.9 problemi box testo
MessaggioInviato: mercoledì 30 dicembre 2009, 17:24 
Non connesso
Newbie

Iscritto il: martedì 20 ottobre 2009, 20:41
Messaggi: 12
ok mi rispondo da solo, per chi abbia lo stesso problema(é un problema di wordpress) nel file wp-config.php all'inizio, subito sotto <?php va aggiunta questa stringa, define('CONCATENATE_SCRIPTS', false ); e magicamente l'editor dei messaggi torna a funzionare.


Top
 Profilo  
 
MessaggioInviato: mercoledì 20 gennaio 2010, 10:54 
Non connesso
Site Admin

Iscritto il: mercoledì 20 novembre 2002, 17:28
Messaggi: 2899
Altri clienti hanno riscontrato problemi con la versione 2.9. Ci comunica il suo dominio in modo da poter verificare?

_________________
Massimo - Assistenza Clienti HostingVirtuale


Top
 Profilo  
 
MessaggioInviato: mercoledì 20 gennaio 2010, 20:16 
Non connesso
Newbie

Iscritto il: martedì 20 ottobre 2009, 20:41
Messaggi: 12
Scusate il ritardo ma non riuscivo ad accedere, ho dovuto richiedere una nuova password e anche rifare l'attivazione dell'accaunt perché non la accettava, comunque il link lo invio a lei in privato o al supporto? anche se quei problemi li avevo risolti rimaneva solo il riavvio ogni volta che entravo nel pannello di wordpress.


Top
 Profilo  
 
MessaggioInviato: mercoledì 20 gennaio 2010, 20:21 
Non connesso
Newbie

Iscritto il: martedì 12 gennaio 2010, 22:19
Messaggi: 12
Perfetto, ci stanno lavorando.
Risolviamo questo problema.


Top
 Profilo  
 
MessaggioInviato: giovedì 21 gennaio 2010, 13:13 
Non connesso
Site Admin

Iscritto il: mercoledì 20 novembre 2002, 17:28
Messaggi: 2899
Se il problema è il riavvio allora è comune a tutti. Purtroppo c'è un conflitto tra le nuove versioni di Wordpress e il banner. Vediamo che si può fare...

_________________
Massimo - Assistenza Clienti HostingVirtuale


Top
 Profilo  
 
MessaggioInviato: giovedì 21 gennaio 2010, 14:17 
Non connesso
Newbie

Iscritto il: martedì 20 ottobre 2009, 20:41
Messaggi: 12
infatti è lo script del banner, se nella bacheca o mentre scrivo un'articolo disattivo i javascript del browser il riavvio scompare, ma poi non posso usare l'editor... forse se ci fosse il modo di avere il banner in un altro linguaggio che non sia script?!?


Top
 Profilo  
 
MessaggioInviato: giovedì 21 gennaio 2010, 16:03 
Non connesso
Site Admin

Iscritto il: mercoledì 20 novembre 2002, 17:28
Messaggi: 2899
Il banner finora non ha mai dato problemi. Deve trattarsi di qualche conflitto che speriamo di risolvere a breve.

_________________
Massimo - Assistenza Clienti HostingVirtuale


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento
 [ 8 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Iscritti connessi: Bing [Bot], Google [Bot], Yahoo [Bot]


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Cerca per:
Vai a:  
cron