{"id":1379,"date":"2019-12-05T17:25:16","date_gmt":"2019-12-05T16:25:16","guid":{"rendered":"https:\/\/www.hostingvirtuale.com\/faq\/?post_type=ht_kb&#038;p=1379"},"modified":"2019-12-05T17:50:48","modified_gmt":"2019-12-05T16:50:48","slug":"pec-errore-il-server-non-supporta-il-tipo-di-crittografia","status":"publish","type":"ht_kb","link":"https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia","title":{"rendered":"PEC: Errore &#8220;Il server non supporta il tipo di crittografia&#8230;&#8221;"},"content":{"rendered":"<p>Se ricevi il seguente errore durante la ricezione o l&#8217;invio di messaggi PEC tramite un client di posta elettronica \u00e8 perch\u00e9 il protocollo di sicurezza TLS 1.0 non \u00e8 pi\u00f9 supportato a causa della sua vulnerabilit\u00e0 a possibili attacchi esterni.<\/p>\n<div class=\"su-note\"  style=\"border-color:#e2dec9;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;\"><div class=\"su-note-inner su-u-clearfix su-u-trim\" style=\"background-color:#FCF8E3;border-color:#ffffff;color:#000000;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;\"><em>Errore dell&#8217;attivit\u00e0 xxxxxxxxxxxxxx &#8211; Invio in corso (0x800CCC1A): &#8220;Il server non supporta il tipo di crittografia delle<\/em> <em>connessioni specificato. Provare a cambiare il metodo di crittografia. Per assistenza, contattare l&#8217;amministratore del server della posta o il provider di servizi Internet (ISP).&#8221;<\/em><\/div><\/div>\n<p>Infatti, come da <strong>direttiva AgID del 26\/06\/2019<\/strong>, dal 20 ottobre 2019 Namirial (il nostro gestore PEC) proceder\u00e0 alla dismissione dei protocolli deprecati di trasmissione sicura, mantenendo solo la <strong>versione TLS 1.2<\/strong> o successive.<\/p>\n<div class=\"su-note\"  style=\"border-color:#de8780;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;\"><div class=\"su-note-inner su-u-clearfix su-u-trim\" style=\"background-color:#F8A19A;border-color:#ffffff;color:#000000;border-radius:5px;-moz-border-radius:5px;-webkit-border-radius:5px;\">Ricordiamo che la dismissione di tali protocolli pu\u00f2 avere ripercussioni sull&#8217;utilizzo di client di posta e browser pi\u00f9 vecchi.<\/div><\/div>\n<p>Di seguito segnaliamo i <strong>requisiti minimi di sistema per il regolare funzionamento del servizio PEC<\/strong>:<\/p>\n<h2><strong>Sistemi operativi e Browser principali<\/strong><\/h2>\n<p>Tra parentesi la versione minima supportata.<\/p>\n<ul>\n<li>Android (4.4.2) | Tutti i browser<\/li>\n<li>Apple iOS | Tutti i browser<\/li>\n<li>Windows Phone (8.1) | Internet Explorer (11)<\/li>\n<li>OSX (10.9) | Safari (7.x), Chrome (34.x), Firefox (29.x)<\/li>\n<li>Windows XP (SP3) | Chrome (49.x), Firefox (49.x)<\/li>\n<li>Windows 7 | Chrome (30.x), Firefox (31.3.0 ESR\/45.x), Internet Explorer (11), Opera (17.x)<\/li>\n<li>Windows 8.0 | Firefox (27)<\/li>\n<li>Windows 8.1 | Internet Explorer (11)<\/li>\n<li>Windows 10 | Tutti i browser<\/li>\n<\/ul>\n<h2><strong>Sistemi operativi e <\/strong><strong>Client di posta elettronica principali<\/strong><\/h2>\n<p>Tra parentesi la versione minima supportata, se richiesta.<\/p>\n<ul>\n<li>Mail | iOS (11.x)<\/li>\n<li>Mail | Android (5.x)<\/li>\n<li>Apple Mail | OSX (10.12 Sierra)<\/li>\n<li>Outlook (2003) | Tutti i sistemi operativi<\/li>\n<li>Outlook 2011 (2011) | MAC OSX (Solo sulle versioni 10.11 \u2013 10.13)<\/li>\n<\/ul>\n<p>Ti chiediamo quindi di effettuare tutte le verifiche necessarie e apportare gli opportuni adeguamenti per evitare disservizi.<\/p>\n<h2><strong>Riferimenti tecnici<\/strong><\/h2>\n<p>Per maggiori informazioni in merito leggi la guida di riferimento Microsoft &#8220;<a href=\"https:\/\/support.microsoft.com\/en-us\/help\/3140245\/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi\" target=\"_blank\" rel=\"noopener noreferrer\">Update to enable TLS 1.1 and TLS 1.2 as default secure protocols in WinHTTP in Windows<\/a>&#8220;.<\/p>\n<ul>\n<li>Scarica ed installa l&#8217;aggiornamento di Windows KB3140245;<\/li>\n<li>Scarica, sempre dal sito Microsoft, la <a href=\"https:\/\/support.microsoft.com\/en-us\/help\/3140245\/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi#easy\" target=\"_blank\" rel=\"noopener noreferrer\">fix MicrosoftEasyFix51044.msi<\/a>, la quale provveder\u00e0 a fare le necessarie modifiche al registro di configurazione;<\/li>\n<li>Da registro di sistema crea il percorso: <em>HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\Control\\SecurityProviders\\SCHANNEL\\Protocols \\TLS 1.2\\Client<\/em><br \/>\n<em>Nome DWORD: DisabledByDefault<\/em><br \/>\n<em>Valore DWORD: 0<\/em><\/li>\n<\/ul>\n","protected":false},"excerpt":{"rendered":"<p>Se ricevi il seguente errore durante la ricezione o l&#8217;invio di messaggi PEC tramite un client di posta elettronica \u00e8 perch\u00e9 il protocollo di sicurezza TLS 1.0 non \u00e8 pi\u00f9 supportato a causa della sua vulnerabilit\u00e0 a possibili attacchi esterni. Infatti, come da direttiva AgID del 26\/06\/2019, dal 20 ottobre 2019 Namirial (il nostro gestore [&hellip;]<\/p>\n","protected":false},"author":1,"featured_media":0,"template":"","meta":{"footnotes":""},"ht_kb_category":[40],"ht_kb_tag":[],"class_list":["post-1379","ht_kb","type-ht_kb","status-publish","hentry","ht_kb_category-posta-elettronica-certificata"],"yoast_head":"<!-- This site is optimized with the Yoast SEO plugin v28.6 - https:\/\/yoast.com\/product\/yoast-seo-wordpress\/ -->\n<title>PEC: Errore &quot;Il server non supporta il tipo di crittografia...&quot;<\/title>\n<meta name=\"robots\" content=\"index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1\" \/>\n<link rel=\"canonical\" href=\"https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia\" \/>\n<meta property=\"og:locale\" content=\"it_IT\" \/>\n<meta property=\"og:type\" content=\"article\" \/>\n<meta property=\"og:title\" content=\"PEC: Errore &quot;Il server non supporta il tipo di crittografia...&quot;\" \/>\n<meta property=\"og:description\" content=\"Se ricevi il seguente errore durante la ricezione o l&#8217;invio di messaggi PEC tramite un client di posta elettronica \u00e8 perch\u00e9 il protocollo di sicurezza TLS 1.0 non \u00e8 pi\u00f9 supportato a causa della sua vulnerabilit\u00e0 a possibili attacchi esterni. Infatti, come da direttiva AgID del 26\/06\/2019, dal 20 ottobre 2019 Namirial (il nostro gestore [&hellip;]\" \/>\n<meta property=\"og:url\" content=\"https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia\" \/>\n<meta property=\"og:site_name\" content=\"Le FAQ di HostingVirtuale\" \/>\n<meta property=\"article:publisher\" content=\"https:\/\/www.facebook.com\/HostingVirtuale\" \/>\n<meta property=\"article:modified_time\" content=\"2019-12-05T16:50:48+00:00\" \/>\n<meta name=\"twitter:card\" content=\"summary_large_image\" \/>\n<meta name=\"twitter:site\" content=\"@HostingVirtuale\" \/>\n<meta name=\"twitter:label1\" content=\"Tempo di lettura stimato\" \/>\n\t<meta name=\"twitter:data1\" content=\"2 minuti\" \/>\n<script type=\"application\/ld+json\" class=\"yoast-schema-graph\">{\"@context\":\"https:\\\/\\\/schema.org\",\"@graph\":[{\"@type\":\"WebPage\",\"@id\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/kb\\\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia\",\"url\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/kb\\\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia\",\"name\":\"PEC: Errore \\\"Il server non supporta il tipo di crittografia...\\\"\",\"isPartOf\":{\"@id\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/#website\"},\"datePublished\":\"2019-12-05T16:25:16+00:00\",\"dateModified\":\"2019-12-05T16:50:48+00:00\",\"breadcrumb\":{\"@id\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/kb\\\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia#breadcrumb\"},\"inLanguage\":\"it-IT\",\"potentialAction\":[{\"@type\":\"ReadAction\",\"target\":[\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/kb\\\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia\"]}]},{\"@type\":\"BreadcrumbList\",\"@id\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/kb\\\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia#breadcrumb\",\"itemListElement\":[{\"@type\":\"ListItem\",\"position\":1,\"name\":\"Home\",\"item\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\"},{\"@type\":\"ListItem\",\"position\":2,\"name\":\"Article\",\"item\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/kb\"},{\"@type\":\"ListItem\",\"position\":3,\"name\":\"PEC: Errore &#8220;Il server non supporta il tipo di crittografia&#8230;&#8221;\"}]},{\"@type\":\"WebSite\",\"@id\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/#website\",\"url\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/\",\"name\":\"Le FAQ di HostingVirtuale\",\"description\":\"Knowledge Base Hosting\",\"potentialAction\":[{\"@type\":\"SearchAction\",\"target\":{\"@type\":\"EntryPoint\",\"urlTemplate\":\"https:\\\/\\\/www.hostingvirtuale.com\\\/faq\\\/?s={search_term_string}\"},\"query-input\":{\"@type\":\"PropertyValueSpecification\",\"valueRequired\":true,\"valueName\":\"search_term_string\"}}],\"inLanguage\":\"it-IT\"}]}<\/script>\n<!-- \/ Yoast SEO plugin. -->","yoast_head_json":{"title":"PEC: Errore \"Il server non supporta il tipo di crittografia...\"","robots":{"index":"index","follow":"follow","max-snippet":"max-snippet:-1","max-image-preview":"max-image-preview:large","max-video-preview":"max-video-preview:-1"},"canonical":"https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia","og_locale":"it_IT","og_type":"article","og_title":"PEC: Errore \"Il server non supporta il tipo di crittografia...\"","og_description":"Se ricevi il seguente errore durante la ricezione o l&#8217;invio di messaggi PEC tramite un client di posta elettronica \u00e8 perch\u00e9 il protocollo di sicurezza TLS 1.0 non \u00e8 pi\u00f9 supportato a causa della sua vulnerabilit\u00e0 a possibili attacchi esterni. Infatti, come da direttiva AgID del 26\/06\/2019, dal 20 ottobre 2019 Namirial (il nostro gestore [&hellip;]","og_url":"https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia","og_site_name":"Le FAQ di HostingVirtuale","article_publisher":"https:\/\/www.facebook.com\/HostingVirtuale","article_modified_time":"2019-12-05T16:50:48+00:00","twitter_card":"summary_large_image","twitter_site":"@HostingVirtuale","twitter_misc":{"Tempo di lettura stimato":"2 minuti"},"schema":{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebPage","@id":"https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia","url":"https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia","name":"PEC: Errore \"Il server non supporta il tipo di crittografia...\"","isPartOf":{"@id":"https:\/\/www.hostingvirtuale.com\/faq\/#website"},"datePublished":"2019-12-05T16:25:16+00:00","dateModified":"2019-12-05T16:50:48+00:00","breadcrumb":{"@id":"https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia#breadcrumb"},"inLanguage":"it-IT","potentialAction":[{"@type":"ReadAction","target":["https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia"]}]},{"@type":"BreadcrumbList","@id":"https:\/\/www.hostingvirtuale.com\/faq\/kb\/pec-errore-il-server-non-supporta-il-tipo-di-crittografia#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/www.hostingvirtuale.com\/faq"},{"@type":"ListItem","position":2,"name":"Article","item":"https:\/\/www.hostingvirtuale.com\/faq\/kb"},{"@type":"ListItem","position":3,"name":"PEC: Errore &#8220;Il server non supporta il tipo di crittografia&#8230;&#8221;"}]},{"@type":"WebSite","@id":"https:\/\/www.hostingvirtuale.com\/faq\/#website","url":"https:\/\/www.hostingvirtuale.com\/faq\/","name":"Le FAQ di HostingVirtuale","description":"Knowledge Base Hosting","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https:\/\/www.hostingvirtuale.com\/faq\/?s={search_term_string}"},"query-input":{"@type":"PropertyValueSpecification","valueRequired":true,"valueName":"search_term_string"}}],"inLanguage":"it-IT"}]}},"_links":{"self":[{"href":"https:\/\/www.hostingvirtuale.com\/faq\/wp-json\/wp\/v2\/ht_kb\/1379","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/www.hostingvirtuale.com\/faq\/wp-json\/wp\/v2\/ht_kb"}],"about":[{"href":"https:\/\/www.hostingvirtuale.com\/faq\/wp-json\/wp\/v2\/types\/ht_kb"}],"author":[{"embeddable":true,"href":"https:\/\/www.hostingvirtuale.com\/faq\/wp-json\/wp\/v2\/users\/1"}],"version-history":[{"count":0,"href":"https:\/\/www.hostingvirtuale.com\/faq\/wp-json\/wp\/v2\/ht_kb\/1379\/revisions"}],"wp:attachment":[{"href":"https:\/\/www.hostingvirtuale.com\/faq\/wp-json\/wp\/v2\/media?parent=1379"}],"wp:term":[{"taxonomy":"ht_kb_category","embeddable":true,"href":"https:\/\/www.hostingvirtuale.com\/faq\/wp-json\/wp\/v2\/ht_kb_category?post=1379"},{"taxonomy":"ht_kb_tag","embeddable":true,"href":"https:\/\/www.hostingvirtuale.com\/faq\/wp-json\/wp\/v2\/ht_kb_tag?post=1379"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}