Il forum di HostingVirtuale



Oggi è martedì 17 ottobre 2017, 20:31

Tutti gli orari sono UTC + 1 ora [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento
 [ 14 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Joomla non salva gli articoli
MessaggioInviato: sabato 1 novembre 2008, 21:33 
Non connesso

Iscritto il: sabato 1 novembre 2008, 21:21
Messaggi: 1
Mi sta succedenso una cosa strana: utilizzando Joomla 1.5.7, tutti gli articoli che scrivo non vengono salvati completamente: a volte mi salva solo qualche parola e spesso nemmeno quelle. Da cosa può dipendere? Forse dal fatto che sono ancora in anteprima? Il sito è http://www.hostinggratis.it/asdmotteggiana.net
Forse questa versione di Joomla ha dei problemi?

Grazie a chi mi può aiutare. :roll:
Marco


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: venerdì 3 luglio 2009, 12:37 
Non connesso

Iscritto il: venerdì 3 luglio 2009, 12:34
Messaggi: 4
Ciao io invece ho un altro problema con joomla. Non riesco ad installarlo correttamente. Mi spiego meglio, praticamente dopo l'istallazione e tutto invece di mostrarmi il template con gli articoli predefiniti nn vedo nulla, o meglio c'è il template con scritto home e qualche cornicetta e basta. Come mai?


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: venerdì 3 luglio 2009, 19:31 
Non connesso
Senior Member

Iscritto il: giovedì 15 giugno 2006, 23:56
Messaggi: 205
Località: Trentino
msws ha scritto:
c'è il template con scritto home e qualche cornicetta e basta. Come mai?

Ciao msws,
sicuro di aver installato, durante l'installazione, i dati d'esempio?

@asdmotteggiana all'url indicato non c'è nulla (Forbidden)

_________________
Maurizio Condini

Consulente IT
Defcon.it - Business Solutions


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: sabato 11 luglio 2009, 12:29 
Non connesso

Iscritto il: venerdì 3 luglio 2009, 12:34
Messaggi: 4
Ciao ho risolto diversamente creando io il file configuration.php e importando tutto il database perchè proprio i dati d esempio non me li faceva installare. Adesso pero' è sorto un altro problema che non riesco a risolvere, non riesco ad installare nessun componente mi fa l'erroer del jfolder, intanto ho dato anche i diritti d scrittura. Sai dirmi il percorso delle cartelle tmp e logs da mettere nel file configuration.php? Credo ke il problema sia prioprio li!

Ciao e grazie.


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: domenica 12 luglio 2009, 15:29 
Non connesso
Senior Member

Iscritto il: giovedì 15 giugno 2006, 23:56
Messaggi: 205
Località: Trentino
Di norma, se non hai utilizzato sottocartelle per l'installazione è /var/www/virtual/domain.tld/htdocs/tmp e /var/www/virtual/domain.tld/htdocs/logs, come già risposto qui: viewtopic.php?f=43&t=1996&p=5250#p5250

_________________
Maurizio Condini

Consulente IT
Defcon.it - Business Solutions


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: venerdì 9 aprile 2010, 15:20 
Non connesso
Newbie

Iscritto il: venerdì 9 aprile 2010, 14:55
Messaggi: 10
msws ha scritto:
Ciao io invece ho un altro problema con joomla. Non riesco ad installarlo correttamente. Mi spiego meglio, praticamente dopo l'istallazione e tutto invece di mostrarmi il template con gli articoli predefiniti nn vedo nulla, o meglio c'è il template con scritto home e qualche cornicetta e basta. Come mai?


Io ho lo stesso tuo problema.
Joomla installato ma dopo l'istallazione e tutto invece di mostrarmi il template con gli articoli predefiniti nn vedo nulla, o meglio c'è il template con scritto home e qualche cornicetta e basta.

Qualcuno mi sa aiutare???


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: venerdì 9 aprile 2010, 19:06 
Non connesso
Senior Member

Iscritto il: giovedì 15 giugno 2006, 23:56
Messaggi: 205
Località: Trentino
Ciao tavolez,
hai installato i dati d'esempio nell'ultimo passaggio dell'installazione?
Se non lo avessi fatto ti trovi nella situazione che descrivi; prova a verificare se nel backoffice trovi degli articoli.

_________________
Maurizio Condini

Consulente IT
Defcon.it - Business Solutions


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: sabato 10 aprile 2010, 2:13 
Non connesso
Newbie

Iscritto il: venerdì 9 aprile 2010, 14:55
Messaggi: 10
acecondor ha scritto:
Ciao tavolez,
hai installato i dati d'esempio nell'ultimo passaggio dell'installazione?
Se non lo avessi fatto ti trovi nella situazione che descrivi; prova a verificare se nel backoffice trovi degli articoli.


Ciao e grazie per la risposta :)

Si, durante l'installazione ho messo la spunta su "installa dati esempio", però non me li ha installati evidentemente :(

Comunque ho creato qualche modulo, ma ci sono diverse incompatibilità.... Se provo ad installare un qualsiasi modulo al di fuori di quelli "standard" ci sono molte problematiche coi permessi credo... Mi sa che è un po' inutilizzabile Joomla sull'hosting free...


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: sabato 10 aprile 2010, 9:14 
Non connesso
Senior Member

Iscritto il: giovedì 15 giugno 2006, 23:56
Messaggi: 205
Località: Trentino
Per il problema con i permessi verifica di usare PHP5 ed eventualmente fatti reimpostare gli stessi dall'assistenza.

_________________
Maurizio Condini

Consulente IT
Defcon.it - Business Solutions


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: sabato 10 aprile 2010, 10:58 
Non connesso
Newbie

Iscritto il: venerdì 9 aprile 2010, 14:55
Messaggi: 10
acecondor, ma tu usi Joomla su hosting FREE?

perchyè io ci sto provando ma sto uscendo pazzo... Non ho mai avuto così tanti problemi a fare funzionare Joomla come su questo hosting :(


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: sabato 10 aprile 2010, 11:02 
Non connesso
Senior Member

Iscritto il: giovedì 15 giugno 2006, 23:56
Messaggi: 205
Località: Trentino
No,
era solo un consiglio, io uso EASY 5, ma con Joomla e PHP4 ho gli stessi problemi.

_________________
Maurizio Condini

Consulente IT
Defcon.it - Business Solutions


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: sabato 10 aprile 2010, 11:06 
Non connesso
Newbie

Iscritto il: venerdì 9 aprile 2010, 14:55
Messaggi: 10
Capito. Infatti mi pareva strano....

Io sto giungendo alla conclusione che, semplicemente, Joomla e Hostingvirtuale insieme non vanno d'accordo...


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: lunedì 12 aprile 2010, 1:13 
Non connesso
Site Admin

Iscritto il: mercoledì 20 novembre 2002, 18:28
Messaggi: 2903
Attenzione a non confondere... non Joomla e HostingVirtuale in generale ma al limite Joomla e il servizio FREE che ovviamente essendo gratuito non offre tutte le potenzialità. MIDI o FAST ad esempio sono perfettamente compatibili con Joomla!

_________________
Massimo - Assistenza Clienti HostingVirtuale


Top
 Profilo  
 
 Oggetto del messaggio: Re: Joomla non salva gli articoli
MessaggioInviato: lunedì 12 aprile 2010, 23:49 
Non connesso
Newbie

Iscritto il: venerdì 9 aprile 2010, 14:55
Messaggi: 10
omnibus ha scritto:
Attenzione a non confondere... non Joomla e HostingVirtuale in generale ma al limite Joomla e il servizio FREE che ovviamente essendo gratuito non offre tutte le potenzialità. MIDI o FAST ad esempio sono perfettamente compatibili con Joomla!


ciao omnibus,
ci potresti dare qualche consiglio su come fare funzionare joomla egregiamente su hosting FREE?

quali sono le restrizioni che l'hosting FREE impone? Come mai joomla non funziona bene? Forse sono i permessi di operare sul database? Non c'è modo di aggirarli? :(

Joomla si installa correttamente su hosting FREE, però è quasi inutilizzabile perchè non si possono installare i componenti :(


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento
 [ 14 messaggi ] 

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Iscritti connessi: Bing [Bot], stefano20, Yahoo [Bot]


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Cerca per:
Vai a: